<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<link rel="canonical" href="http://connectornews.ca/index.php/2017/02/06/hearts-continue-growing-stronger-with-father-daughter-winter-ball/" />
	
	<link rel="pingback" href="http://connectornews.ca/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://connectornews.ca/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Hearts continue growing stronger with Father Daughter Winter Ball | The Connector</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Feed" href="http://connectornews.ca/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Comments Feed" href="http://connectornews.ca/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Connector &raquo; Hearts continue growing stronger with Father Daughter Winter Ball Comments Feed" href="http://connectornews.ca/index.php/2017/02/06/hearts-continue-growing-stronger-with-father-daughter-winter-ball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/connectornews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.32" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://connectornews.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://connectornews.ca/wp-content/themes/Divi/style.css?ver=3.0.32' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://connectornews.ca/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.32' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://connectornews.ca/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.32' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://connectornews.ca/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.32' type='text/css' media='all' />
<script type='text/javascript' src='http://connectornews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://connectornews.ca/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://connectornews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://connectornews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pins for all occasions' href='http://connectornews.ca/index.php/2016/12/28/pins-for-all-occasions/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://connectornews.ca/index.php/2017/02/06/hearts-continue-growing-stronger-with-father-daughter-winter-ball/" />
<link rel='shortlink' href='http://connectornews.ca/?p=1246' />
<link rel="alternate" type="application/json+oembed" href="http://connectornews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fconnectornews.ca%2Findex.php%2F2017%2F02%2F06%2Fhearts-continue-growing-stronger-with-father-daughter-winter-ball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://connectornews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fconnectornews.ca%2Findex.php%2F2017%2F02%2F06%2Fhearts-continue-growing-stronger-with-father-daughter-winter-ball%2F&#038;format=xml" />
<meta name="google-site-verification" content="bDVzdR2C2kFhtOdosbAqicUDWyDtt7HVc6sanROKEoQ" />
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
					<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65627109-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="post-template-default single single-post postid-1246 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_hide_mobile_logo et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="135">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://connectornews.ca/">
						<img src="http://connectornews.ca/wp-content/uploads/2015/06/Welcome.png" alt="The Connector" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="135" data-fixed-height="30">
											<nav id="top-menu-nav">
													<ul id="top-menu" class="nav">
								
								<li class="page_item page-item-135"><a href="http://connectornews.ca/index.php/about/">About</a></li>
<li class="page_item page-item-64"><a href="http://connectornews.ca/index.php/archives-2/">Back Issues</a></li>
<li class="page_item page-item-39 current_page_parent"><a href="http://connectornews.ca/index.php/blog/">Blog</a></li>
<li class="page_item page-item-125"><a href="http://connectornews.ca/index.php/contact/">Contact</a></li>
<li class="page_item page-item-186"><a href="http://connectornews.ca/index.php/gallery-2/">Gallery</a></li>
<li class="page_item page-item-13"><a href="http://connectornews.ca/">Home</a></li>
<li class="page_item page-item-454"><a href="http://connectornews.ca/index.php/resources-2/">Resources</a></li>
									<li class="cat-item cat-item-24"><a href="http://connectornews.ca/index.php/category/arts-and-entertainment/" >Arts and Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://connectornews.ca/index.php/category/archives/" >Blog Archives</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://connectornews.ca/index.php/category/front-page-stories/" >Front page stories</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://connectornews.ca/index.php/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://connectornews.ca/index.php/category/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://connectornews.ca/index.php/category/sports/" >Sports/Outdoors</a>
</li>
							</ul>
												</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://connectornews.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1246" class="et_pb_post post-1246 post type-post status-publish format-standard hentry category-archives">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Hearts continue growing stronger with Father Daughter Winter Ball</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://connectornews.ca/index.php/author/connec75/" title="Posts by The Connector" rel="author">The Connector</a></span> | <span class="published">Feb 6, 2017</span> | <a href="http://connectornews.ca/index.php/category/archives/" rel="category tag">Blog Archives</a> | <span class="comments-number"><a href="http://connectornews.ca/index.php/2017/02/06/hearts-continue-growing-stronger-with-father-daughter-winter-ball/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>By Nikki Fredrikson</p>
<p>The bond between a father and his little girl is unlike any other relationship. He’s her rock and she’s his little princess.</p>
<p>During the month of February, the Heart and Stroke Foundation will put on its third annual Father Daughter Winter Ball, an event celebrating this connection.</p>
<p>The Ball was partly inspired by the community of Kamloops&#8217; two Heart Families.</p>
<p>Both Karter and Henry are under four years old and live with heart conditions. Both boys have sisters and according to Lisa Verity of the Heart and Stroke Foundation, it was their connection that partly inspired this event.</p>
<p>The Foundation wanted to do something special that could incorporate both families.</p>
</div>
<div class="column">
<p>“Just seeing the importance of that family connection and that it was again another opportunity to be able to bring awareness to a demographic we sometimes are not able to reach,” said Verity.</p>
<p>For seven-year-old Makiya Thistlethwaite and her dad Erik, it’s an event that they look forward to attending every year.</p>
<p>“It helps raise money for Heart and Stroke. It’s time for me to spend with Makiya. It’s fun and we never get to just have daddy-daughter time; it&#8217;s one time a year that’s guaranteed I can always get off work,” said Thistlethwaite.</p>
<p>Makiya’s four-year- old brother Karter was born with a congenital heart defect and at eight days old had a pacemaker inserted. At six months old Karter went into heart failure and was diagnosed with dilated cardiomyopathy and put on a heart transplant waitlist. His condition causes his heart to not squeeze, with a heart block making his heart not pump properly.</p>
<p>“It’s a lot of stress and not knowing&#8230;” said Thistlethwaite.</p>
<p>The Father Daughter Winter Ball hosted by Hotel 540, is an opportunity for Makiya and Erik to spend the day together, where the focus can be all on Make</p>
<p>The Ball is a red carpet affair, which means the pair get dressed up, and Makiya gets pampered at the salon, having her hair and makeup done. For Makiya her favourite part of the event is that “we get to hang out.”</p>
<p>“When we leave, I always say, ‘Daddy, when are we going to go next?’ And he’s like, not until next year,” said Makiya.</p>
<p>The Ball is an evening of dancing, empowering speeches, candy, and games. Catering to what every little girl would imagine a ball would be. The young girls got a special surprise with local Miss Kamloops royalty and Disney Princesses in attendance at last year&#8217;s Ball.</p>
<p>“It’s so much fun and something for us to do together and it’s also great to raise money and awareness for Heart and Stroke. It’s also good for me to go talk to other dads who I know are in the same boat,” said Thistlethwaite.</p>
<p>This year’s Father Daughter Winter Ball has already sold out.</p>
<p>The fundraiser sells pairs of tickets for $40 dollars with all proceeds going towards the Heart and Stroke Foundation. For the Thistlethwaite family, the Ball is an annual event they wouldn’t miss as it is a fun night for girls and their father- gures to get dressed up and go out.</p>
<p>“Even if you don’t have Heart Kid, still go because it’s so much fun,”said Makiya. “If we weren’t special like we are, I’d still go.”</p>
<p>Along with the Father Daughter Winter Ball the Heart and Stroke Foundation holds many other events during heart month to raise funds and awareness. Events to note include: Family Day Blazers Game, Punch- A-Thon at Kix 4 Chix, Rob Medves memorial concert at Cactus Jacks and the Kaltire Bubble Ball tournament. For more information on events during heart month contact the Heart and Stroke Foundation at 250-372-3938.</p>
</div>
</div>
</div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="social-widget-2" class="et_pb_widget Social_Widget"><h4 class="widgettitle">Follow Us!</h4><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/SeniorcConnector?ref=hl" rel="nofollow" target="_blank"><img width="32" height="32" src="http://connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/The__Connector" rel="nofollow" target="_blank"><img width="32" height="32" src="http://connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div> <!-- end .et_pb_widget --><div id="adsensewidget-6" class="et_pb_widget widget_adsensewidget"><h4 class="widgettitle">Adsense</h4>		<div style="overflow: hidden;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4795883928385554"
     data-ad-slot="7862098223"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="clearfix"></div>
		</div> <!-- end adsense -->
	</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="search-2" class="fwidget et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://connectornews.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="tag_cloud-2" class="fwidget et_pb_widget widget_tag_cloud"><h4 class="title">Tags</h4><div class="tagcloud"><a href='http://connectornews.ca/index.php/tag/aging-society/' class='tag-link-36 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>Aging society</a>
<a href='http://connectornews.ca/index.php/tag/chilcotin/' class='tag-link-38 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>Chilcotin</a>
<a href='http://connectornews.ca/index.php/tag/conservative/' class='tag-link-31 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Conservative</a>
<a href='http://connectornews.ca/index.php/tag/csi/' class='tag-link-53 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>CSI</a>
<a href='http://connectornews.ca/index.php/tag/d-day/' class='tag-link-46 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>D-Day</a>
<a href='http://connectornews.ca/index.php/tag/election/' class='tag-link-27 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>Election</a>
<a href='http://connectornews.ca/index.php/tag/food-bank/' class='tag-link-54 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>Food Bank</a>
<a href='http://connectornews.ca/index.php/tag/green/' class='tag-link-29 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Green</a>
<a href='http://connectornews.ca/index.php/tag/health/' class='tag-link-32 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>Health</a>
<a href='http://connectornews.ca/index.php/tag/hot-nite/' class='tag-link-40 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>Hot Nite</a>
<a href='http://connectornews.ca/index.php/tag/isabelle-allen/' class='tag-link-37 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>Isabelle Allen</a>
<a href='http://connectornews.ca/index.php/tag/isobel-mackenzie/' class='tag-link-52 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>Isobel Mackenzie</a>
<a href='http://connectornews.ca/index.php/tag/kamloops/' class='tag-link-21 tag-link-position-13' title='9 topics' style='font-size: 22pt;'>Kamloops</a>
<a href='http://connectornews.ca/index.php/tag/kamloops-heart-warriors/' class='tag-link-57 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>Kamloops Heart Warriors</a>
<a href='http://connectornews.ca/index.php/tag/kamloops-seniors-village/' class='tag-link-55 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>Kamloops Seniors Village</a>
<a href='http://connectornews.ca/index.php/tag/lee-kenny/' class='tag-link-61 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>Lee Kenny</a>
<a href='http://connectornews.ca/index.php/tag/liberal/' class='tag-link-30 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>Liberal</a>
<a href='http://connectornews.ca/index.php/tag/ndp/' class='tag-link-28 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>NDP</a>
<a href='http://connectornews.ca/index.php/tag/nov-11/' class='tag-link-47 tag-link-position-19' title='2 topics' style='font-size: 11.6pt;'>Nov. 11</a>
<a href='http://connectornews.ca/index.php/tag/nurse-practitioners/' class='tag-link-34 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>nurse practitioners</a>
<a href='http://connectornews.ca/index.php/tag/oncore-seniors-society/' class='tag-link-45 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>Oncore Seniors Society</a>
<a href='http://connectornews.ca/index.php/tag/remembrance-day/' class='tag-link-48 tag-link-position-22' title='3 topics' style='font-size: 14pt;'>Remembrance Day</a>
<a href='http://connectornews.ca/index.php/tag/senior/' class='tag-link-50 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Senior</a>
<a href='http://connectornews.ca/index.php/tag/seniors/' class='tag-link-35 tag-link-position-24' title='2 topics' style='font-size: 11.6pt;'>Seniors</a>
<a href='http://connectornews.ca/index.php/tag/seniors-advocate/' class='tag-link-51 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>Seniors Advocate</a>
<a href='http://connectornews.ca/index.php/tag/spirit-warrior/' class='tag-link-43 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>Spirit Warrior</a>
<a href='http://connectornews.ca/index.php/tag/symposium/' class='tag-link-44 tag-link-position-27' title='2 topics' style='font-size: 11.6pt;'>Symposium</a>
<a href='http://connectornews.ca/index.php/tag/the-spirit-of-kamloops/' class='tag-link-41 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>The spirit of Kamloops</a>
<a href='http://connectornews.ca/index.php/tag/vacation/' class='tag-link-39 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>Vacation</a>
<a href='http://connectornews.ca/index.php/tag/veteran/' class='tag-link-49 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>veteran</a>
<a href='http://connectornews.ca/index.php/tag/volunteers/' class='tag-link-58 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>volunteers</a>
<a href='http://connectornews.ca/index.php/tag/walk-in-clinics/' class='tag-link-33 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>walk-in clinics</a>
<a href='http://connectornews.ca/index.php/tag/wendy-weseen/' class='tag-link-56 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>Wendy Weseen</a>
<a href='http://connectornews.ca/index.php/tag/william-kenny/' class='tag-link-60 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>William Kenny</a>
<a href='http://connectornews.ca/index.php/tag/wreath/' class='tag-link-59 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>Wreath</a></div>
</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="adsensewidget-5" class="fwidget et_pb_widget widget_adsensewidget"><h4 class="title">Adsense</h4>		<div style="overflow: hidden;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4795883928385554"
     data-ad-slot="7862098223"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="clearfix"></div>
		</div> <!-- end adsense -->
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget">		<div id="recent-posts-3" class="fwidget et_pb_widget widget_recent_entries">		<h4 class="title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://connectornews.ca/index.php/2017/02/06/hearts-continue-growing-stronger-with-father-daughter-winter-ball/">Hearts continue growing stronger with Father Daughter Winter Ball</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://connectornews.ca/index.php/2016/12/28/pins-for-all-occasions/">Pins for all occasions</a>
							<span class="post-date">December 28, 2016</span>
						</li>
					<li>
				<a href="http://connectornews.ca/index.php/2016/12/01/advocacy-group-receives-gratitude-and-support/">Advocacy group receives gratitude and support</a>
							<span class="post-date">December 1, 2016</span>
						</li>
					<li>
				<a href="http://connectornews.ca/index.php/2016/10/27/wreath-to-remember-history/">Wreath to remember history</a>
							<span class="post-date">October 27, 2016</span>
						</li>
					<li>
				<a href="http://connectornews.ca/index.php/2016/09/08/a-rube-since-the-beginning/">A rube since the beginning</a>
							<span class="post-date">September 8, 2016</span>
						</li>
				</ul>
		</div> <!-- end .fwidget -->		<div id="archives-3" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://connectornews.ca/index.php/2017/02/'> February 2017 </option>
	<option value='http://connectornews.ca/index.php/2016/12/'> December 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/10/'> October 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/09/'> September 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/07/'> July 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/06/'> June 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/04/'> April 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/03/'> March 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/02/'> February 2016 </option>
	<option value='http://connectornews.ca/index.php/2016/01/'> January 2016 </option>
	<option value='http://connectornews.ca/index.php/2015/12/'> December 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/11/'> November 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/10/'> October 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/09/'> September 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/08/'> August 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/07/'> July 2015 </option>
	<option value='http://connectornews.ca/index.php/2015/06/'> June 2015 </option>

		</select>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="social-widget-3" class="fwidget et_pb_widget Social_Widget"><h4 class="title">Follow Us!</h4><div class="socialmedia-buttons smw_left"><a href="https://twitter.com/The__Connector" rel="nofollow" target="_blank"><img width="32" height="32" src="http://connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/SeniorcConnector?ref=hl" rel="nofollow" target="_blank"><img width="32" height="32" src="http://connectornews.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div> <!-- end .fwidget --><div id="recent-comments-2" class="fwidget et_pb_widget widget_recent_comments"><h4 class="title">Recent Comments</h4><ul id="recentcomments"></ul></div> <!-- end .fwidget --><div id="advwidget-2" class="fwidget et_pb_widget widget_advwidget"><h4 class="title">Check this out!</h4><div class="adwrap">
	<a href="http://www.oncoreseniorssociety.ca/volunteer.htm" target="_blank"><img src="http://connectornews.ca/wp-content/uploads/2016/07/Oncore-Bigbox-Promo-VOLUNTEER.jpg" alt="advertisement" title="Volunteer for Oncore" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/SeniorcConnector" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="#" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/js/custom.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/connectornews.ca\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/connectornews.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/connectornews.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7a93f25948","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8d97e8f0a4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1246","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://connectornews.ca/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.32'></script>
<script type='text/javascript' src='http://connectornews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>